Requirements for operating CONTENIDO

CONTENIDO 4.9 can be used with all common modern browsers. Using CONTENIDO with older browsers may lead to loss of function or side effects. We recommend using the latest version of your browser.

System requirements necessary as follows:

  •     script language PHP from version 5.2 onwards
  •     MySQL Database from version 5.0 onwards
  •     Webserver Apache from version 2 onwards


Please notice:
In contrast to older versions, CONTENIDO 4.9 requires at least PHP 5.2

Most ISPs offer hosting packages that support these technologies. Online services with higher visitor and hit rates should consider using an own (dedicated respectively managed) server.