1. Das CMS
  2. Systemanforderungen

Voraussetzungen für den Einsatz von CONTENIDO

CONTENIDO 4.9 kann mit allen gängigen modernen Browser-Versionen verwendet werden. Die Benutzung von CONTENIDO mit älteren Browsern kann ggf. zu Funktionsverlust oder Seiteneffekten führen. Wir empfehlen den Einsatz der aktuellsten Browser-Version.

Als Mindestsystemanforderungen für den zu betreibenden Webserver empfehlen wir:

  • Skriptsprache PHP ab der Version 5.4
  • Datenbank MySQL Version 5.5 / 5.6  (nicht im strict-Modus)
  • Webserver Apache ab Version 2 

Bitte beachten Sie, dass CONTENIDO ab der Version 4.9.4 mit der PHP-Version 5.3 aufwärts funktioniert. Wir empfehlen jedoch ausdrücklich den Einsatz von PHP-Version 5.4 aufwärts, auch mit dem Blick auf zukünftige Versionen von CONTENIDO.

Die meisten Internet-Provider bieten Hosting-Pakete an, die diese Technologien unterstützen. Bei Onlinediensten mit größeren Besucher- und Zugriffszahlen sollte die Benutzung eines eigenen (dedicated bzw. managed) Servers in Betracht gezogen werden.

Berücksichtigen Sie bitte, dass CONTENIDO diverse PHP-Erweiterungen voraussetzt. Hierzu gehören die PHP-Erweiterungen „mbstring“, „pcre“ und „xml“. Installieren Sie diese PHP-Erweiterung ggf. nach und stellen Sie bitte sicher, dass die Erweiterungen in der PHP-Konfiguration geladen werden, ansonsten ist die Installation von CONTENIDO nicht möglich. Wir empfehlen darüber hinaus auch die Aktivierung der ZipArchive-Erweiterung.

Der folgenden Auflistung können Sie entnehmen, welche PHP- und MySQL-Versionen mindestens vorausgesetzt werden, um eine bestimmte Version von CONTENIDO zu installieren:

von Version bis Version PHP-Version

CONTENIDO 4.8.20

CONTENIDO 4.8.20

>= 5.1 und <= 5.4

CONTENIDO 4.9.0

CONTENIDO 4.9.3

>= 5.2.3 und < 7.0

CONTENIDO 4.9.4

CONTENIDO 4.9.10

>= 5.3.0 und < 7.0

CONTENIDO 4.9.11

>= 5.3.0 und 7.0